Bug 6058 - gedit has issues with missing Icons.
: gedit has issues with missing Icons.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-14 22:23 MSD by Zombie Ryushu
Modified: 2015-12-23 15:31 MSK (History)
3 users (show)

See Also:
RPM Package: gedit
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-08-14 22:23:42 MSD
gedit has issues with missing Icons. Running gedit results in these errors** (gedit:23492): WARNING **: Could not load Peas repository: Typelib file for namespace 'Peas', version '1.0' not found

** (gedit:23492): WARNING **: Could not load PeasGtk repository: Typelib file for namespace 'Peas', version '1.0' not found

** (gedit:23492): WARNING **: Could not load theme icon user-bookmarks-symbolic: Icon 'user-bookmarks-symbolic' not present in theme

** (gedit:23492): WARNING **: Could not load theme icon user-home-symbolic: Icon 'user-home-symbolic' not present in theme

** (gedit:23492): WARNING **: Could not load theme icon drive-harddisk-symbolic: Icon 'drive-harddisk-symbolic' not present in theme
Comment 1 Denis Silakov 2015-12-10 17:57:05 MSK
*** Bug 4496 has been marked as a duplicate of this bug. ***
Comment 2 Denis Silakov 2015-12-23 15:31:20 MSK
Should be finally fixed with the latest Gnome updates. Just make sure that all updates are installed.