Bug 6054 - Strange issue with 2014.1
: Strange issue with 2014.1
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 04:08 MSD by Zombie Ryushu
Modified: 2015-12-16 15:17 MSK (History)
2 users (show)

See Also:
RPM Package: draklive-install
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-08-13 04:08:03 MSD
I have a Strange issue with one of my Domain controllers. It seems to
think it is the first boot, and Rosa 2014.1 has only freshly been
installed. This isn't remotely correct. But it's bringing up the
Liscence acceptance screen and going through the setup process. To get
it to stop I have to drop to run level 3 and startx from my user
account.
Comment 1 Konstantin Vlasov 2015-08-13 13:50:48 MSD
Please, copy here te contents of the following files:
/etc/sysconfig/finish-install
/etc/sysconfig/firstboot
Comment 2 Zombie Ryushu 2015-08-13 13:53:12 MSD
(In reply to comment #1)
> Please, copy here te contents of the following files:
> /etc/sysconfig/finish-install
> /etc/sysconfig/firstboot

FIRSTBOOT=no
FINISH_INSTALL=yes
Comment 3 Konstantin Vlasov 2015-08-13 14:23:03 MSD
Looks like something went wrong during installation. FINISH_INSTALL should be set to "no", and FIRSTBOOT to "yes".
Comment 4 Denis Silakov 2015-12-16 15:17:55 MSK
Hopefully this was an occasional failure, at least we didn't see any similar reports. So let's close as 'worksforme', feel free to reopen if you are able to reproduce ROSA installation scenario which finishes with "FINISH_INSTALL=yes"