Bug 6049 - [UPDATE REQUEST] steam-1.0.0.50
: [UPDATE REQUEST] steam-1.0.0.50
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 17:10 MSD by Zombie Ryushu
Modified: 2015-08-25 15:20 MSD (History)
3 users (show)

See Also:
RPM Package: steam
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-08-12 17:10:26 MSD
I request that Steam be updated to 1.0.0.50. 

The Steam client before 1.0.0.50 could cause a crash of the AMD graphics
driver due to missing libXinerama and libXext in Steam's bootstrap
runtime. This update fixes it by providing those libraries in the
bootstrap runtime.
Comment 1 Denis Silakov 2015-08-18 16:50:02 MSD
Advisory:
Updated steam to 1.0.0.50.

Build lists:
https://abf.rosalinux.ru/build_lists/2553860
Comment 2 Vladimir Potapov 2015-08-19 20:06:45 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-08-25 15:03:39 MSD
steam-1.0.0.50-1
https://abf.rosalinux.ru/build_lists/2553860
*********************** Advisory ***********************
The Steam client before 1.0.0.50 could cause a crash of the AMD graphics
driver due to missing libXinerama and libXext in Steam's bootstrap
runtime. This update fixes it by providing those libraries in the
bootstrap runtime.
********************************************************
QA Verified