Bug 603 - /var/log/messages : Lot of WARNING **: Property get or set does not have an interface string as first arg
: /var/log/messages : Lot of WARNING **: Property get or set does not have an i...
Status: RESOLVED DUPLICATE of bug 385
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 11:54 MSD by Sylvainsjc
Modified: 2012-07-30 12:06 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2012-07-30 11:54:11 MSD
Description of problem:

Every 5 seconds, this warning message is logged in syslog :

tail -f /var/log/messages
Jul 30 09:38:13 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:18 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:23 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:28 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:33 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:38 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:43 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:48 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:53 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:38:58 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:39:03 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg
Jul 30 09:39:08 localhost udisks-daemon[1843]: ** (udisks-daemon:1843): WARNING **: Property get or set does not have an interface string as first arg


Version-Release number of selected component (if applicable): 
ROSA Marathon LTS 2012

[root@rosa2012lts rsyslog.d]# ps -ef | grep udisk
root      1843     1  0 08:15 ?        00:00:05 /usr/lib64/udisks-daemon --replace
root      1912  1843  0 08:15 ?        00:00:02 udisks-daemon: polling /dev/sdc /dev/sde /dev/sdg /dev/sr0 /dev/sdd /dev/sdf
root     13994 13149  0 09:52 pts/1    00:00:00 grep --color udisk
[root@rosa2012lts rsyslog.d]# rpm -qa udisk*
udisks-1.0.4-6-rosa.lts2012.0.x86_64
[root@rosa2012lts rsyslog.d]#
Comment 1 Denis Koryavov 2012-07-30 12:06:37 MSD

*** This bug has been marked as a duplicate of bug 385 ***