Bug 6019 - [UPDATE REQUEST] digikam 4.11.0 -> 4.12.0
: [UPDATE REQUEST] digikam 4.11.0 -> 4.12.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-06 21:21 MSD by Andrey Bondrov
Modified: 2015-08-17 22:21 MSD (History)
2 users (show)

See Also:
RPM Package: digikam
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
digikam.po (1.13 MB, text/x-gettext-translation)
2015-08-08 19:23 MSD, Vladimir Potapov
Details
Перевод для плагина геопривязки (44.63 KB, text/x-gettext-translation)
2015-08-08 19:24 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-08-06 21:21:21 MSD
New version of Digikam was released.
Comment 1 Andrey Bondrov 2015-08-06 21:32:59 MSD
Advisory: "Update digikam and libkvkontakte to 4.12.0"

libkvkontakte:
https://abf.rosalinux.ru/build_lists/2548532
https://abf.rosalinux.ru/build_lists/2548533

digikam:
https://abf.rosalinux.ru/build_lists/2548534
https://abf.rosalinux.ru/build_lists/2548535
Comment 2 Vladimir Potapov 2015-08-08 19:23:27 MSD
Created attachment 4206 [details]
digikam.po

Перевод для digikam
Comment 3 Vladimir Potapov 2015-08-08 19:24:05 MSD
Created attachment 4207 [details]
Перевод для плагина геопривязки
Comment 4 Vladimir Potapov 2015-08-08 19:24:44 MSD
+ добавить в рекомендованные marble Т.к. он установлен по-умолчанию для геопривязки фотографий
Comment 5 Andrey Bondrov 2015-08-10 17:23:57 MSD
Advisory: "Update digikam and libkvkontakte to 4.12.0"

libkvkontakte:
https://abf.rosalinux.ru/build_lists/2548532
https://abf.rosalinux.ru/build_lists/2548533

digikam:
https://abf.rosalinux.ru/build_lists/2549374
https://abf.rosalinux.ru/build_lists/2549375
Comment 6 Andrey Bondrov 2015-08-10 19:44:14 MSD
Advisory: "Update digikam and libkvkontakte to 4.12.0. Digikam now suggests Marble to make geolocation work."

libkvkontakte:
https://abf.rosalinux.ru/build_lists/2548532
https://abf.rosalinux.ru/build_lists/2548533

digikam:
https://abf.rosalinux.ru/build_lists/2549411
https://abf.rosalinux.ru/build_lists/2549412
Comment 7 Vladimir Potapov 2015-08-12 10:56:43 MSD
The update is sent to expanded testing
**************************************
Comment 8 Vladimir Potapov 2015-08-17 21:34:51 MSD
libkvkontakte-4.12.0-1
https://abf.rosalinux.ru/build_lists/2548532
https://abf.rosalinux.ru/build_lists/2548533

digikam-4.12.0-3
https://abf.rosalinux.ru/build_lists/2549411
https://abf.rosalinux.ru/build_lists/2549412
************************* Advisory ******************
Update digikam and libkvkontakte to 4.12.0
*****************************************************
QA Verified