Bug 5970 - xscreensaver age creates warnings
: xscreensaver age creates warnings
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-24 02:47 MSD by Zombie Ryushu
Modified: 2015-07-24 13:38 MSD (History)
2 users (show)

See Also:
RPM Package: xscreensaver
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-07-24 02:47:24 MSD
The updated xscreensaver packages are built with a patch that disable
complaints about version being too old at all the places that warning
appears.
Comment 1 Denis Silakov 2015-07-24 13:38:05 MSD
Such a patch was added to our xscrensaver 6 months ago. If you still see such complains somewhere, feel free to reopen the bug and please add more details about where you see the annoying warnings.