Bug 5922 - [UPDATE REQUEST] openssl 1.0.1o -> 1.0.1p
: [UPDATE REQUEST] openssl 1.0.1o -> 1.0.1p
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-09 18:55 MSD by Andrey Bondrov
Modified: 2015-07-13 21:54 MSD (History)
3 users (show)

See Also:
RPM Package: openssl
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
kuzma.kazygashev: secteam_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-07-09 18:55:23 MSD
Openssl should be updated to fix CVE-2015-1793.
Comment 1 Andrey Bondrov 2015-07-09 18:55:51 MSD
Advisory: "New version 1.0.1p, it fixes CVE-2015-1793"

https://abf.rosalinux.ru/build_lists/2519806
https://abf.rosalinux.ru/build_lists/2519807
Comment 2 Vladimir Potapov 2015-07-09 19:36:20 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-07-13 19:12:11 MSD
openssl-1.0.1p-1
https://abf.rosalinux.ru/build_lists/2519806
https://abf.rosalinux.ru/build_lists/2519807
************************ Advisory ******************************
New version 1.0.1p, it fixes CVE-2015-1793
****************************************************************
QA Verified