Bug 5912 - [UPDATE REQUEST] broadcom-wl 6.30.223.248-4
: [UPDATE REQUEST] broadcom-wl 6.30.223.248-4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-08 21:35 MSD by Eugene Shatokhin
Modified: 2015-07-20 12:13 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2015-07-08 21:35:06 MSD
Added support for newer kernels; made sure the driver is built for all installed kernels.
Comment 1 Eugene Shatokhin 2015-07-08 21:40:45 MSD
Advisory:
broadcom-wl was updated to version 6.30.223.248-4. The kernels up to version 4.1.x inclusive are now supported. Besides, during the installation of the package, the driver will be built and installed for each kernel available in the system rather than for the current one only.

Build lists:
i586:
https://abf.io/build_lists/2519373
x86_64:
https://abf.io/build_lists/2519374

Notes and hints:
This update is not critical for ROSA R6.
Comment 2 Vladimir Potapov 2015-07-17 11:56:38 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2015-07-20 12:02:48 MSD
broadcom-wl-6.30.223.248-4
https://abf.io/build_lists/2519373
https://abf.io/build_lists/2519374
****************************** Advisory ******************************
broadcom-wl was updated to version 6.30.223.248-4. The kernels up to version 4.1.x inclusive are now supported. Besides, during the installation of the package, the driver will be built and installed for each kernel available in the system rather than for the current one only.
**********************************************************************
QA Verified