Bug 5902 - wahcade-mahcade needs to be rolled back to revision 152
: wahcade-mahcade needs to be rolled back to revision 152
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-07 06:02 MSD by Zombie Ryushu
Modified: 2015-07-09 01:21 MSD (History)
1 user (show)

See Also:
RPM Package: wahcade-mahcade
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-07-07 06:02:28 MSD
wahcade-mahcade needs to be rolled back to revision 152 as that is the most stable version there is, 156 has incomplete controller support.
Comment 1 Denis Silakov 2015-07-08 10:54:38 MSD
Hi,

it looks like we don't have this package in ROSA repositories, it only exists in your personal repo (https://abf.rosalinux.ru/zombie/wahcade-mahcade) :)

Should we import revision 152 of that project to our repos?
Comment 2 Zombie Ryushu 2015-07-08 11:03:53 MSD
Yes. Don't use r156, its broken.
Comment 3 Denis Silakov 2015-07-08 14:55:37 MSD
Done.
Comment 4 Zombie Ryushu 2015-07-08 21:18:25 MSD
A favor, for purposes of uniformity, can you submit a Backport to Rosa 2012.1? Then I can remove my broken 156 build from my Repos.
Comment 5 Denis Silakov 2015-07-09 01:21:57 MSD
Done, should appear on mirrors soon.