Bug 5901 - [UPDATE REQUEST] RetroArch 1.2 Released!
: [UPDATE REQUEST] RetroArch 1.2 Released!
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-06 22:31 MSD by Zombie Ryushu
Modified: 2015-07-07 22:54 MSD (History)
1 user (show)

See Also:
RPM Package: retroarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
Quick menu with shaders setting (340.10 KB, image/png)
2015-07-07 10:57 MSD, Andrey Bondrov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-07-06 22:31:05 MSD
RetroArch 1.2 has been released. This is a major upgrade with new support for many things.
Comment 1 Andrey Bondrov 2015-07-07 06:39:30 MSD
Looks like shaders configuration is missing in 1.2: https://github.com/libretro/RetroArch/issues/1917

It's a big regression. Let's see if the issue is fixed in upstream.
Comment 2 Andrey Bondrov 2015-07-07 10:57:42 MSD
Created attachment 4172 [details]
Quick menu with shaders setting

In fact, shaders settings were just moved to a quick menu (F1 during emulation). So RetroArch is 1.2 now in Contrib/Updates.
Comment 3 Zombie Ryushu 2015-07-07 22:04:13 MSD
If I file a bug against libretro, could we get a core set rebuild?
Comment 4 Andrey Bondrov 2015-07-07 22:10:51 MSD
(In reply to comment #3)
> If I file a bug against libretro, could we get a core set rebuild?

I'd rather wait few more months. Packaging libretro is very time-consuming and risky, I'd prefer to update it twice per year (or even less often).
Comment 5 Zombie Ryushu 2015-07-07 22:54:17 MSD
(In reply to comment #4)
> (In reply to comment #3)
> > If I file a bug against libretro, could we get a core set rebuild?
> 
> I'd rather wait few more months. Packaging libretro is very time-consuming
> and risky, I'd prefer to update it twice per year (or even less often).

Very well. I'm testing right now, If at all possible. Check out my bug on WahCade-Mahcade.