Bug 59 - Unreadable hints in GTK-applications
: Unreadable hints in GTK-applications
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 15:18 MSD by FirstLevel
Modified: 2012-09-14 13:53 MSD (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
unreadable hints (15.40 KB, image/jpeg)
2012-04-17 15:18 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-17 15:18:17 MSD
Description of problem:
In GTK-applications, transmission for example, I have unreadable hints. White text on light-grey background.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-04-17 15:18:40 MSD
Created attachment 25 [details]
unreadable hints
Comment 2 Pavel Shved 2012-04-17 15:38:04 MSD
(off topic)

(In reply to comment #1)
> Created attachment 25 [details]
> unreadable hints

Did you know that you can create a bug with an attachment at once?  When filing a new bug, just click "Show Advanced Fields" link at the top, and scroll down to the "Add an Attachment" button.

Or, it doesn't work?
Comment 3 FirstLevel 2012-04-17 15:42:22 MSD
(off topic)
I have tried to add attachment with new case creation, but I have received an error.
Comment 4 Pavel Shved 2012-04-17 15:48:22 MSD
(In reply to comment #3)
> (off topic)
> I have tried to add attachment with new case creation, but I have received
> an error.

Write an e-mail to me with the error description next time you get a failure, please.
Comment 5 Dmitry Mikhirev 2012-06-27 13:02:16 MSD
*** Bug 395 has been marked as a duplicate of this bug. ***
Comment 6 Denis Koryavov 2012-09-11 14:22:33 MSD
Advisory:

Fixed tooltips colors for some GTK applications. 

BuildLists:
https://abf.rosalinux.ru/build_lists/715043
https://abf.rosalinux.ru/build_lists/715044
Comment 7 Denis Koryavov 2012-09-11 16:49:26 MSD
Latest buildlists:

Advisory:
 Fixed tooltips colors for some GTK applications. 
 
BuildLists:
 https://abf.rosalinux.ru/build_lists/715156
 https://abf.rosalinux.ru/build_lists/715157
Comment 8 Vladimir Potapov 2012-09-11 17:29:04 MSD
rosa-elementary-theme-2.4.3-4-rosa.lts2012
************** Advisory **********************
Fixed tooltips colors for some GTK applications. 
**********************************************
QA Verified