Bug 587 - Installation is crashed. APEI: can not request iomem region...
: Installation is crashed. APEI: can not request iomem region...
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 09:26 MSD by FirstLevel
Modified: 2014-06-09 09:07 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Error message (51.56 KB, image/jpeg)
2012-07-27 09:26 MSD, FirstLevel
Details
dmidump (28.22 KB, text/plain)
2012-08-09 15:45 MSD, FirstLevel
Details
lshal dump (119.14 KB, text/plain)
2012-08-09 15:46 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-27 09:26:09 MSD
Created attachment 441 [details]
Error message

Description of problem:
I have tried to install ROSA 2012 LTS i586 on my computer: Supermicro X8STE intel X58Express, Xeon E5606, DDR3 12Gb, HDD 320Gb SATA. But installation is crashed.
After choosing option Install system I have got an error like: "APEI: can not request iomem region...
...
dracut:/#"
Screenshot is attached.

I have tried to transmit option 
acpi_mcfg_max_pci_bus_num=on
to kernel but an error occured again.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-07-27 09:29:08 MSD
Option "acpi_mcfg_max_pci_bus_num=on" I have recomend to user from this articles 
http://www.tomshardware.co.uk/forum/305146-12-apei-request-iomem-region-region
https://www.centos.org/modules/newbb/print.php?form=1&topic_id=38131&forum=37&order=ASC&start=0
https://bugzilla.redhat.com/show_bug.cgi?id=581933
But these articles describe that option "acpi_mcfg_max_pci_bus_num=on" does not work for kernel 3.x...
Comment 2 FirstLevel 2012-08-09 15:45:51 MSD
Created attachment 459 [details]
dmidump
Comment 3 FirstLevel 2012-08-09 15:46:05 MSD
Created attachment 460 [details]
lshal dump
Comment 4 FirstLevel 2012-08-09 15:48:51 MSD
When I've tried to install ROSA 2012 LTS on ASUS P8Z77-V PRO, iCore i5-3570K 3.40GHz, 8 Gb I've got such results:
1. ROSA 2012lts x86_64 installation is completed, but it hangs on second stage of installation
2. i586 - installation is completed, but it hangs at the beginning of KDE session
Comment 5 FirstLevel 2014-06-09 09:07:50 MSD
I could not find original case in GLPI
I'll close this bug because we could not take feedback from initiator