Bug 5860 - Freshplayerplugin 0.3.0 Patch Fixes VAAPI and VDPAU errors
: Freshplayerplugin 0.3.0 Patch Fixes VAAPI and VDPAU errors
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-01 02:18 MSD by Zombie Ryushu
Modified: 2015-07-08 12:42 MSD (History)
2 users (show)

See Also:
RPM Package: freshplayerplugin
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-07-01 02:18:00 MSD
The maintainer of FreshPlayerPlugin reccommends that anyone running FreshPlayerPlugin upgrade to fix VAAPI and VDPAU Artifacts on Videos. I can confirm this happens.
Comment 1 Denis Silakov 2015-07-01 13:36:28 MSD
I can't see "0.3.1" tag here - https://github.com/i-rinat/freshplayerplugin

Did 0.3.1 already happen?
Comment 2 Zombie Ryushu 2015-07-03 02:32:57 MSD
0.3.1 has not been released yet. The Maintainer just reccommends this be patched in 0.3.0 versions sorry for the misleading communication.
Comment 3 Zombie Ryushu 2015-07-06 23:55:42 MSD
* release: v0.3.1
	* core: make compilable against wider range of ffmpeg/libav
	versions
	* graphics: inherit Visual from Xembed socket window
	* graphics: use XRender for transparent 2d explicitly
	* video: add decoding through VDPAU
	* core: fix crash on double NP_Initialize call
Now 0.3.1 has been released!
Comment 4 Denis Silakov 2015-07-08 12:42:16 MSD
Updated.