Bug 58 - When I edit VPN connection an error occured
: When I edit VPN connection an error occured
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 15:05 MSD by FirstLevel
Modified: 2012-04-26 13:26 MSD (History)
4 users (show)

See Also:
RPM Package: kdebase4-runtime-4.8.2-2.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
error (34.86 KB, image/jpeg)
2012-04-17 15:05 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-17 15:05:36 MSD
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create VPN Connection in NetworkManager
2. Save it.
3. Open Networkmanager again and try to edit VPN-connection
4. An error occured (attached)
Comment 1 FirstLevel 2012-04-17 15:05:58 MSD
Created attachment 24 [details]
error
Comment 2 Aleksandr Kazantcev 2012-04-17 15:40:23 MSD
Please get output for

 rpm -qa | grep vpn
Comment 3 FirstLevel 2012-04-17 16:27:29 MSD
[sergei@localhost ~]$ rpm -qa | grep vpn
vpnc-0.5.3-7-mdv2011.0.i586
libnm-glib-vpn1-0.9.2.0-4-rosa.lts2012.0.i586
networkmanager-vpnc-0.9.2.0-1-rosa.lts2012.0.i586
vpnpptp-allde-0.3.3-1-mdv2011.0.i586
openvpn-2.2.1-3-rosa.lts2012.0.i586
networkmanager-openvpn-0.9.2.0-1-mdv2011.0.i586
[sergei@localhost ~]$
Comment 4 Alexander Burmashev 2012-04-25 14:33:29 MSD
Please update your package base or ( this is better ) test on a latest iso image.
I see that at least vpnpptp-allde was updated.
Comment 5 FirstLevel 2012-04-26 09:04:13 MSD
I approve that problem is solved on up-to-date  system.
Comment 6 Alexander Burmashev 2012-04-26 12:13:23 MSD
If the problem is solved and it was reported by you i think you can just close bug with resolved fixed resolution.
Comment 7 Pavel Shved 2012-04-26 13:22:24 MSD
Moreover, I'd grant our QA folks a sole right to close bugs with "VERIFIED" resolution.
Comment 8 Alexander Burmashev 2012-04-26 13:26:21 MSD
I agree, but it is hard for me to look at fixed bugs and resist an urge to close it )