Bug 5792 - no brushes in krita ?
: no brushes in krita ?
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Andrey Bondrov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-18 16:19 MSD by Shalok Shalom
Modified: 2015-07-16 10:02 MSD (History)
1 user (show)

See Also:
RPM Package: krita
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Shalok Shalom 2015-06-18 18:26:22 MSD
Sorry, bottom right of course.
Comment 2 Andrey Bondrov 2015-06-25 19:24:49 MSD
I'll take a look next week, maybe it's just a configuration issue.
Comment 3 Shalok Shalom 2015-06-26 18:18:58 MSD
Thanks a lot. 2.9.5.1 is out: https://krita.org/item/krita-2-9-5-1-and-bug-week/
Comment 4 Andrey Bondrov 2015-06-26 20:00:24 MSD
(In reply to comment #3)
> Thanks a lot. 2.9.5.1 is out:
> https://krita.org/item/krita-2-9-5-1-and-bug-week/

I'm not sure if we can make use of this release. We package Krita as a part of Calligra and there's a chance that there won't be Calligra 2.9.5.1 release.

http://download.kde.org/stable/calligra-latest/

On the other hand, Calligra 2.9.6 may be released soon.
Comment 5 Shalok Shalom 2015-07-13 15:28:24 MSD
Yes, Calligra 2.9.6 is released since some days now: https://www.calligra.org/news/calligra-2-9-6-released/

Thanks a lot
Comment 6 Andrey Bondrov 2015-07-15 16:07:19 MSD
Can you please test if the issue is fixed? I updated Calligra to 2.9.6.

If it's not fixed in 2.9.6, I'll try to investigate.
Comment 7 Shalok Shalom 2015-07-16 01:02:17 MSD
Its fixed yes. Krita itself shows me, that its 2.9.5, while drakrpm means its 2.9.6 ?
Comment 8 Andrey Bondrov 2015-07-16 05:17:27 MSD
(In reply to comment #7)
> Its fixed yes. Krita itself shows me, that its 2.9.5, while drakrpm means
> its 2.9.6 ?

That's a bug in upstream, they bumped version only after 2.9.6 was released. Just ignore this 2.9.5 value.
Comment 9 Shalok Shalom 2015-07-16 10:02:45 MSD
I see, thanks a lot, great job. :)