Bug 57 - Unreadable text in screensaver
: Unreadable text in screensaver
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 14:53 MSD by FirstLevel
Modified: 2012-06-15 14:08 MSD (History)
3 users (show)

See Also:
RPM Package: xscreensaver-5.14-4plf.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-17 14:53:59 MSD
Description of problem:
I have russian localization for my system.
1. Open Configure Your desktop - Hardware - Display and Monitor
2. Go to Screensaver section
3. Select Banners&Pictures - FontGlide screensaver
4. You'll see english text on screensaver and sometimes You'll see unreadable
text (attach http://s017.radikal.ru/i403/1110/1e/c8003cd97f2c.jpg) 
I think You'll see the that "scrable" only for russian localization

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-04-25 14:31:49 MSD
I am unable to reproduce it on latest iso, closing the bug.
By the way i see that you added xscreensaver-5.14-4plf.src.rpm to the package name that causes troubles... I don't have this packages installed by default, please reopen the bug if the problem occures after installing it.
Comment 2 FirstLevel 2012-06-15 14:04:53 MSD
This package is in supported repos.
Comment 3 Aleksandr Kazantcev 2012-06-15 14:08:29 MSD
I'm close it with WONTFIX because xscreensaver code not support non-latin text and in upstream problem will not fix anymore. Solving problem - full rewrite xscreensaver or use another programm.