Bug 566 - [UPDATE REQUEST] plasma-applet-yawp 0.3.6 -> 0.4.3
: [UPDATE REQUEST] plasma-applet-yawp 0.3.6 -> 0.4.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 14:29 MSD by Andrey Bondrov
Modified: 2012-07-24 10:39 MSD (History)
3 users (show)

See Also:
RPM Package: plasma-applet-yawp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2012-07-23 14:29:24 MSD
New version of plasma-applet-yawp was released few monthes ago. Please check if it works fine and publish updated packages.
Comment 1 Andrey Bondrov 2012-07-23 14:30:16 MSD
Advisory: "New version 0.4.3"

https://abf.rosalinux.ru/build_lists/637031
https://abf.rosalinux.ru/build_lists/637032
Comment 2 Vladimir Potapov 2012-07-23 18:31:43 MSD
plasma-applet-yawp-0.4.3-1-rosa.lts2012.0
************* Advisory ****************
New version 0.4.3
+ Fix plasma crash with unknown city search 
*****************************************
QA Verified
Comment 3 Vladimir Potapov 2012-07-23 18:33:38 MSD
*** Bug 540 has been marked as a duplicate of this bug. ***
Comment 4 Pavel Shved 2012-07-23 18:41:45 MSD
Thank you, Vladimir, for setting the correct advisory.

The initial incentive to make all updates go through Bugzilla was to attach update requests to the actual bugs these updates are fixing.  This update should have been made inside bug #540 itself.
Comment 5 Andrey Bondrov 2012-07-23 19:43:45 MSD
(In reply to comment #4)
> Thank you, Vladimir, for setting the correct advisory.
> 
> The initial incentive to make all updates go through Bugzilla was to attach
> update requests to the actual bugs these updates are fixing.  This update
> should have been made inside bug #540 itself.

Surely. I just forgot about that bug.