Bug 5614 - Suggest kde5-l10n packages with kde-l10n
: Suggest kde5-l10n packages with kde-l10n
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-22 12:25 MSD by Andrey Bondrov
Modified: 2015-06-01 17:55 MSD (History)
3 users (show)

See Also:
RPM Package: kde-l10n
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-05-22 12:25:10 MSD
kde-l10n packages should also suggest kde5-l10n packages.
Comment 1 Andrey Bondrov 2015-05-22 12:25:51 MSD
Advisory: "Suggest kde5-l10n packages with kde-l10n"

https://abf.rosalinux.ru/build_lists/2503563
https://abf.rosalinux.ru/build_lists/2503564
Comment 2 FirstLevel 2015-05-26 11:22:05 MSD
libvkontakte

32bit

plug container, update - ok
[root@r5-32 ~]# rpm -qa | grep l10n 
libreoffice-l10n-en_GB-4.4.3-1-rosa2014.1.i586
libreoffice-l10n-ru-4.4.3-1-rosa2014.1.i586
kde5-l10n-ru-15.04.1-1-rosa2014.1.noarch
kde5-l10n-en_GB-15.04.1-1-rosa2014.1.noarch
kde-l10n-ru-4.14.3-10-rosa2014.1.noarch
kde-l10n-en_GB-4.14.3-10-rosa2014.1.noarch
[root@r5-32 ~]# 


64bit

plug container, update - ok
[root@r5-64 ~]# rpm -qa | grep l10n
libreoffice-l10n-en_GB-4.4.3-1-rosa2014.1.x86_64
libreoffice-l10n-ru-4.4.3-1-rosa2014.1.x86_64
kde5-l10n-ru-15.04.1-1-rosa2014.1.noarch
kde5-l10n-en_GB-15.04.1-1-rosa2014.1.noarch
kde-l10n-ru-4.14.3-10-rosa2014.1.noarch
kde-l10n-en_GB-4.14.3-10-rosa2014.1.noarch
[root@r5-64 ~]#
Comment 3 Vladimir Potapov 2015-05-28 21:02:19 MSD
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2015-06-01 17:44:43 MSD
kde-l10n-4.14.3-10
https://abf.rosalinux.ru/build_lists/2503563
https://abf.rosalinux.ru/build_lists/2503564
*********************** Advisory *****************************
Suggest kde5-l10n packages with kde-l10n
**************************************************************
QA Verified