Bug 561 - NetworkManager confused language of the inscriptions
: NetworkManager confused language of the inscriptions
Status: RESOLVED DUPLICATE of bug 435
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Mikhail Kompaniets
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 17:35 MSD by Postnikov Dmitry
Modified: 2012-07-24 17:15 MSD (History)
1 user (show)

See Also:
RPM Package: networkmanager-0.9.2.0-4-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
nw1 (93.82 KB, image/png)
2012-07-22 17:35 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-22 17:35:42 MSD
Created attachment 420 [details]
nw1

Description of problem:
ROSA 2012 RP1 iso 369th
NetworkManager confused language of the inscriptions. Properties - Other - Events.
Inscription in Ukrainian instead of Russian.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-07-24 17:15:15 MSD

*** This bug has been marked as a duplicate of bug 435 ***