Bug 560 - Applet Volume menu "Kmix" in Popup Menu not active
: Applet Volume menu "Kmix" in Popup Menu not active
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 16:51 MSD by Postnikov Dmitry
Modified: 2013-09-23 16:33 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
km-1 (188.38 KB, image/png)
2012-07-22 16:51 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-22 16:51:05 MSD
Created attachment 419 [details]
km-1

Description of problem:
ROSA 2012 RP1 iso 369th
Applet Volume don't start Kmix in Popup menu "Kmix". Only start in popup menu Restore. (Button "Kmix" not active)
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Right click mouse on applet Volume
2. Select "Kmix"
3. Not start Kmix
4. Right click mouse on applet Volume
5. Select "Restore"
6. Kmix is started
Comment 1 Denis Silakov 2013-09-23 16:33:42 MSD
Hey, "Kmix" in that screenshot is actually a window title, not menu item:) Surely, this is not clear since its decoration is bad (see KMix in Desktop fresh - it seems to be correct there). You can treat this as a minor cosmetic issue, but we are not going to fix it in Marathon.