Bug 5565 - Delay of welcome sound
: Delay of welcome sound
Status: RESOLVED DUPLICATE of bug 5724
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-15 14:47 MSD by Andrey Ponomarenko
Modified: 2015-06-04 15:03 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2015-05-15 14:47:55 MSD
Description of problem:

The welcome sound is delayed for about 30 seconds at first start of the system after installation.

PC probe: http://hw.rosalinux.ru/index.php?probe=09449a7b42
Journal: http://hw.rosalinux.ru/index.php?probe=09449a7b42&log=journalctl

Fast boot probe (for comparison): http://hw.rosalinux.ru/index.php?probe=8e821c3f96

Version-Release number of selected component (if applicable): R5 KDE


How reproducible: often


Steps to Reproduce:
1. Install system
2. Start it
3.
Comment 1 Vladimir Potapov 2015-05-16 07:07:08 MSD
Last updates must resolve the issue (I see old kernel&systemd in probe)
Comment 2 Andrey Ponomarenko 2015-05-18 14:43:51 MSD
The update of kernel and systemd don't solve the issue.

The welcome sound and appearance of desktop panels are delayed for about 30 sec on this notebook: http://hw.rosalinux.ru/index.php?probe=31e6dc97d9
Comment 3 Andrey Ponomarenko 2015-06-04 15:03:06 MSD

*** This bug has been marked as a duplicate of bug 5724 ***