Bug 556 - Mandriva Online remove the label or renamed
: Mandriva Online remove the label or renamed
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: 2012 Marathon RP1
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 16:01 MSD by Postnikov Dmitry
Modified: 2012-12-28 11:53 MSK (History)
3 users (show)

See Also:
RPM Package: mdkonline-2.77.22-5-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments
os369-1 (68.37 KB, image/png)
2012-07-22 16:01 MSD, Postnikov Dmitry
Details
Problem is't'fix. (112.58 KB, image/png)
2012-08-04 06:11 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-22 16:01:35 MSD
Created attachment 415 [details]
os369-1

Description of problem:
ROSA 2012 RP1 iso 369th

Mandriva Online remove the label or renamed in ROSA Online.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-08-03 14:28:09 MSD
I personally think that just changing Mandriva tool name to ROSA is not cool, but i did it, not a big deal.

To test don't forget to relogin your user after update

Advisory:
Mandriva was switched to ROSA in all text files

buildlists:
https://abf.rosalinux.ru/build_lists/640413
https://abf.rosalinux.ru/build_lists/640414
Comment 2 Vladimir Potapov 2012-08-04 06:11:31 MSD
Created attachment 449 [details]
Problem is't'fix.

i586
Comment 3 Alexander Burmashev 2012-08-06 11:55:58 MSD
Did you relogin with your user after package update ?
Comment 4 Alexander Burmashev 2012-08-06 12:01:49 MSD
Nevermind, i noticed my mistake. Here are the new ones
Advisory:
Mandriva was switched to ROSA in all text files

Buildlists:
https://abf.rosalinux.ru/build_lists/649707
https://abf.rosalinux.ru/build_lists/649706
Comment 5 Vladimir Potapov 2012-08-06 14:33:33 MSD
Updated version of the program don't work.
I click button "install updates" on tray tooltip.... and nothing work.
Click on tray icon don't work too.
Comment 6 Postnikov Dmitry 2012-12-28 01:18:37 MSK
The plans have to correct it?
Comment 7 Postnikov Dmitry 2012-12-28 01:23:21 MSK
A similar problem in Fresh 2012.
mdkonline-2.77.22-10-rosa2012.1.noarch
Comment 8 Aleksandr Kazantcev 2012-12-28 11:53:36 MSK
If FRESH mdkonline work correct. Semistrange for you system. And WE DO NOT CHANGE MANDRIVA TO ROSA - it's broke all.. I'm close this bug as invalid because it's resolving broke mdkonline...

Please open bug for non-working mdkonline in Marathon - i'm will fix and push in QA new package shortly...