Bug 5552 - [UPDATE REQUEST] VirtualBox 4.3.26 -> 4.3.28
: [UPDATE REQUEST] VirtualBox 4.3.26 -> 4.3.28
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-14 17:40 MSD by Andrey Bondrov
Modified: 2015-05-25 15:39 MSD (History)
4 users (show)

See Also:
RPM Package: virtualbox
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-05-14 17:40:44 MSD
New version of VirtualBox was released.
Comment 1 Andrey Bondrov 2015-05-14 17:41:08 MSD
Advisory: "New version 4.3.28"

https://abf.rosalinux.ru/build_lists/2501325
https://abf.rosalinux.ru/build_lists/2501326
Comment 2 FirstLevel 2015-05-15 09:37:55 MSD
32bit
install old, plug container, update, launch - ok
plug container, install new, launch - ok

64bit
install old, plug container, update, launch - ok
plug container, install new, launch - ok
Comment 3 FirstLevel 2015-05-15 11:15:36 MSD
I have successfully installed virtual ROSA in real ROSA for 32 and 64bit.
Comment 4 Denis Silakov 2015-05-18 22:33:53 MSD
*** Bug 5573 has been marked as a duplicate of this bug. ***
Comment 5 Vladimir Potapov 2015-05-21 13:00:44 MSD
The update is sent to expanded testing
**************************************
Comment 6 FirstLevel 2015-05-25 15:27:35 MSD
virtualbox-4.3.28-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2501325/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2501326/x86_64/main/release/
************************ Advisory **********************
"New version 4.3.28"
********************************************************
QA Verified