Bug 5548 - [UPDATE REQUEST] clamav 0.98.6 -> 0.98.7 for rosa2012.1
: [UPDATE REQUEST] clamav 0.98.6 -> 0.98.7 for rosa2012.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-14 13:57 MSD by kuzma kazygashev
Modified: 2015-05-14 14:05 MSD (History)
1 user (show)

See Also:
RPM Package: clamav
ISO-related:
Bad POT generating:
Upstream:
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kuzma kazygashev 2015-05-14 13:57:43 MSD
Advisory:
There is a new clamav release, solving a bunch of CVEs:
CVE-2015-2170
CVE-2015-2221
CVE-2015-2222
CVE-2015-2305
CVE-2015-2668;
and some improvements as well:
PDF processing, detection within xar/pkg files and scanning/analysis of additional Microsoft Office 2003 XML format.
Updated to version 0.98.7 and fixed some CVE security reports.

Build lists:
i586
https://abf.io/build_lists/2501220
x86_64
https://abf.io/build_lists/2501221
Comment 1 Denis Silakov 2015-05-14 14:05:16 MSD
These ones were published to 2012.1 repositories without QA. The new clamav was accepted by QA for rosa2014.1, and we don't pay much attention to 2012.1 now.