Bug 5532 - Installer UI issue with partitions on FHD screen
: Installer UI issue with partitions on FHD screen
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-12 18:40 MSD by Andrey Ponomarenko
Modified: 2015-05-12 21:35 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
"Custom disk partitions" doesn't fit into the list. (125.24 KB, image/jpeg)
2015-05-12 18:42 MSD, Andrey Ponomarenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2015-05-12 18:40:23 MSD
Description of problem:

The menu item "Custom disk partitions" doesn't fit into the list of possible solutions in the Installer UI on the Full HD 15.6-inch monitor. Please increase the height of the list and remove the scrolling.


Version-Release number of selected component (if applicable): R5


How reproducible: always


Steps to Reproduce:
1. Install ROSA
2.
3.
Comment 1 Andrey Ponomarenko 2015-05-12 18:42:10 MSD
Created attachment 3950 [details]
"Custom disk partitions" doesn't fit into the list.
Comment 2 Andrey Ponomarenko 2015-05-12 18:43:28 MSD
HW probe of the notebook with FHD monitor: http://hw.rosalinux.ru/index.php?probe=af766b72c3
Comment 3 Konstantin Vlasov 2015-05-12 19:00:22 MSD
There is a scrollbar. Just scroll to the required item.
Comment 4 Konstantin Vlasov 2015-05-12 19:02:59 MSD
By the way, it does not depend on the monitor and/or resolution, only on the contents of your disk (presence/absence of FAT/NTFS partitions, presence of free space large enough for installation, etc.)
Comment 5 Andrey Ponomarenko 2015-05-12 19:14:04 MSD
This notebook is used for testing purposes and I need to install the system on it multiple times per day. It is not comfortable to scroll each time. Also it is not obvious for newbies to scroll the list.
Comment 6 Andrey Ponomarenko 2015-05-12 19:14:49 MSD
Why not to add one more visible item to the list?
Comment 7 Konstantin Vlasov 2015-05-12 19:27:29 MSD
Because resizing the dialog requires resizing the advert images displayed during installation, and we don't have vector sources (resizing of bitmaps looks awful).