Bug 5516 - [UPDATE REQUEST] libmtp 1.1.8 -> 1.1.9
: [UPDATE REQUEST] libmtp 1.1.8 -> 1.1.9
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-10 19:02 MSD by Andrey Bondrov
Modified: 2015-05-18 14:02 MSD (History)
4 users (show)

See Also:
RPM Package: libmtp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-05-10 19:02:21 MSD
New version of libmtp was released.
Comment 1 Andrey Bondrov 2015-05-10 19:06:52 MSD
Advisory: "New version 1.1.9. It adds support for more devices."

https://abf.rosalinux.ru/build_lists/2499737
https://abf.rosalinux.ru/build_lists/2499738
Comment 2 Vladimir Potapov 2015-05-13 14:38:52 MSD
With my andriod the version work unstable... You may want to upgrade kio-mtp?
Arch and ubuntu content newest versions
Comment 3 Vladimir Potapov 2015-05-13 14:51:21 MSD
(In reply to comment #2)
> With my andriod the version work unstable... You may want to upgrade kio-mtp?
> Arch and ubuntu content newest versions
and gvfs-mtp
Comment 4 Arkady L. Shane 2015-05-13 15:01:47 MSD
(In reply to comment #3)
> (In reply to comment #2)
> > With my andriod the version work unstable... You may want to upgrade kio-mtp?
> > Arch and ubuntu content newest versions
> and gvfs-mtp

New gvfs-mtp will be only with new GNOME 3.16.
Comment 5 FirstLevel 2015-05-13 15:06:27 MSD
32bit

plug container, update - ok

urpmi mtpfs pragha devicesync cantata calibre (requires libmtp9) - ok
 


64bit

plug container, update - ok
urpmi mtpfs pragha devicesync cantata calibre (requires libmtp9) - ok
Comment 6 Andrey Bondrov 2015-05-13 15:09:34 MSD
kio-mtp:

Advisory: "New git snapshot (from 2015.04.03), it comes with some minor bugfixes and translation updates"

https://abf.rosalinux.ru/build_lists/2500960
https://abf.rosalinux.ru/build_lists/2500961

It doesn't depend on new libmtp build, can be published without it.

For gvfs-mtp I guess it's better to ask Arkady. I've added him to the CC list.
Comment 7 Vladimir Potapov 2015-05-13 18:43:14 MSD
The update is sent to expanded testing
****************************************
Comment 8 Vladimir Potapov 2015-05-18 12:26:55 MSD
libmtp-1.1.9-1
https://abf.rosalinux.ru/build_lists/2499737
https://abf.rosalinux.ru/build_lists/2499738

kio-mtp-0-0.20150403.1
https://abf.rosalinux.ru/build_lists/2500960
https://abf.rosalinux.ru/build_lists/2500961
************************ Advisory ******************************
libmtp: New version 1.1.9. It adds support for more devices.
kio-mtp: New git snapshot (from 2015.04.03), it comes with some minor bugfixes and translation updates
****************************************************************
QA Verified