Bug 5480 - [UPDATE REQUEST] sqlite
: [UPDATE REQUEST] sqlite
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-05 09:39 MSD by Arkady L. Shane
Modified: 2015-05-13 15:43 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
arkady.shane: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-05-05 09:39:51 MSD
Advisory:

Update to 3.8.9 to fix CVE-2015-3414, CVE-2015-3415, CVE-2015-3416.

http://bugs.rosalinux.ru/show_bug.cgi?id=5468

Buildlists:
https://abf.rosalinux.ru/build_lists/2497194
https://abf.rosalinux.ru/build_lists/2497195
Comment 1 Alexander Petryakov 2015-05-06 01:55:18 MSD
SQLite installed (sqlite-tools) and updated successfully.
DB was created and read from python.
Comment 2 Vladimir Potapov 2015-05-07 05:20:59 MSD
sqlite-3.8.9-1
https://abf.rosalinux.ru/build_lists/2497194
https://abf.rosalinux.ru/build_lists/2497195
**************************** Advisory ********************
Update to 3.8.9 to fix CVE-2015-3414, CVE-2015-3415, CVE-2015-3416.
**********************************************************
QA Verified