Bug 5467 - zutils install is not possible
: zutils install is not possible
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-03 03:24 MSD by Vladimir Potapov
Modified: 2015-05-05 10:20 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-05-03 03:24:39 MSD
urpmi zutils
удаление пакета basesystem-minimal-2012-6-rosa2014.1.x86_64 нарушит работу вашей системы
Установку невозможно продолжить, т.к. необходимо удалить следующие
пакеты для обновления остальных:
basesystem-2012-6-rosa2014.1.x86_64
 (из-за отсутствия basesystem-minimal)
basesystem-minimal-2012-6-rosa2014.1.x86_64
 (из-за отсутствия gzip-utils)
gzip-utils-1.6-1-rosa2014.1.x86_64
 (из-за конфликтов с zutils-1.1-2-rosa2014.1.x86_64)
Comment 1 Denis Silakov 2015-05-05 10:20:40 MSD
Fixed. zutils should now correctly replace gzip-utils without breaking basesystem.