Bug 5461 - UrbanTerror update Required for online play.
: UrbanTerror update Required for online play.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-30 12:17 MSD by Zombie Ryushu
Modified: 2015-05-02 17:25 MSD (History)
1 user (show)

See Also:
RPM Package: urbanterror
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-04-30 12:17:20 MSD
Urban Terror has updated again, and as such, the patch is required for online play.
Comment 1 Andrey Bondrov 2015-04-30 12:21:08 MSD
That's bad, I'm too busy right now. But I'll try to take a look tomorrow or later.
Comment 2 Zombie Ryushu 2015-04-30 12:25:51 MSD
Its par for the course, really.
Comment 3 Zombie Ryushu 2015-04-30 12:27:35 MSD
if a 2012.1 port is possible, I'd like it to be tried.
Comment 4 Andrey Bondrov 2015-05-02 17:25:59 MSD
Done, new version 4.2.023 is pushed to 2012.1 and 2014.1 updates.