Bug 5459 - [Update Request] libass-0.10.0 to 0.12.1
: [Update Request] libass-0.10.0 to 0.12.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-29 23:21 MSD by symbianflo
Modified: 2015-05-26 14:41 MSD (History)
2 users (show)

See Also:
RPM Package: [Update Request] libass-0.10.0 to 0.12.1
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2015-04-29 23:21:01 MSD
Description of problem:
libass-0.10.0 is too old , no new apps will build against it please update it.
Released Sep 2011

Latest rel is 0.12.1
https://github.com/libass/libass/releases/tag/0.12.1


affected packages :

The following projects use libass:

MPlayer
mplayer2
mpv
VLC
GStreamer (assrender plugin)
Aegisub
XBMC
avidemux
PunkGraphicsStream (BD subtitle encoder)
HandBrake
Crunchyroll
MX Player


From https://code.google.com/p/libass/
"libass has mostly moved over to Github"

As far as contrib packages concern I'll be forced to 
compile without libass support or renounce to update.
Thank you.
Comment 1 Denis Silakov 2015-05-26 14:41:16 MSD
Updated in bug #5527