Bug 5436 - [UPDATE REQUEST] drakx-kbd-mouse-x11 0.120
: [UPDATE REQUEST] drakx-kbd-mouse-x11 0.120
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-24 22:29 MSD by Andrey Ponomarenko
Modified: 2015-05-05 14:02 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2015-04-24 22:29:42 MSD
Advisory: drakx-kbd-mouse-x11 package was updated to 0.118 version.

Changes since 0.117:

- Detect graphics cards by description/vendor instead of driver prefix
- Remove packages with proprietary drivers when free drivers are installed
- Migrate away from legacy /etc/sysconfig/keyboard

Please pay more attention on the following use cases:

- hybrid graphics
- unsupported cards
- keyboard settings

Build lists:

x86_64: https://abf.io/build_lists/2493335
x86: https://abf.io/build_lists/2493334
Comment 1 Andrey Ponomarenko 2015-04-25 13:15:29 MSD
Updated to 0.119:

- Switch from legacy (KOI8-R) 'ru4' keyboard to 'ru'

Build lists:

x86_64: https://abf.io/build_lists/2493525
x86: https://abf.io/build_lists/2493524
Comment 2 Vladimir Potapov 2015-04-27 19:20:51 MSD

*** This bug has been marked as a duplicate of bug 5430 ***
Comment 3 Andrey Ponomarenko 2015-04-27 20:30:00 MSD
Updated to 0.120:

- Compatible with kernel>=3.14.39 packages (see bug http://bugs.rosalinux.ru/show_bug.cgi?id=5434)

x86_64: https://abf.rosalinux.ru/build_lists/2494826
i586: https://abf.rosalinux.ru/build_lists/2494825
Comment 4 FirstLevel 2015-04-29 14:33:21 MSD
Тестировал образ ROSA.FRESH.KDE.R5.10760.b.i586.iso со всеми обновлениями из тестинга. При запуске XFdrake в консоли помимо нормальных сообщений было много строк вида
WARNING **: AT-SPI: Could not obtain desktop path or name
WARNING **: AT-SPI: Could not obtain desktop path or name скорость = 2.38MB/s
Comment 5 Vladimir Potapov 2015-05-05 13:15:35 MSD
drakx-kbd-mouse-x11-0.120-1
https://abf.rosalinux.ru/build_lists/2494826
https://abf.rosalinux.ru/build_lists/2494825
***************************** Advisory ********************************
- Detect graphics cards by description/vendor instead of driver prefix
- Remove packages with proprietary drivers when free drivers are installed
- Migrate away from legacy /etc/sysconfig/keyboard
- Switch from legacy (KOI8-R) 'ru4' keyboard to 'ru'
- Compatible with kernel>=3.14.39 packages (see bug http://bugs.rosalinux.ru/show_bug.cgi?id=5434)
***********************************************************************
QA Verified