Bug 5430 - [UPDATE REQUEST] Обновление systemd, initscripts и сопутствующих пакетов
: [UPDATE REQUEST] Обновление systemd, initscripts и сопутствующих пакетов
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-22 18:52 MSD by a.lahin
Modified: 2015-05-05 13:58 MSD (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
ss (471.00 KB, image/png)
2015-04-29 11:02 MSD, Vladimir Potapov
Details
IMAG0074.jpg (1005.23 KB, image/jpeg)
2015-04-29 14:31 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a.lahin 2015-04-22 18:52:07 MSD
Description of problem:

We need to synchronize system essential packages with the current repository.
Comment 2 a.lahin 2015-04-22 19:07:26 MSD
drakxtools (fixed link):
https://abf.io/build_lists/2492749
https://abf.io/build_lists/2492748
Comment 3 Vladimir Potapov 2015-04-22 19:38:26 MSD
Следующие пакеты будут удалены для обновления остальных:
dmraid-1.0.0-0.rc16.8-rosa2014.1.x86_64
 (из-за неудовлетворённости dmraid-events == 1.0.0-0.rc16.8)
dmraid-events-1.0.0-0.rc16.8-rosa2014.1.x86_64
Comment 6 a.lahin 2015-04-23 16:40:41 MSD
newer kbd (to install missing latarcyrheb-sun16 font)
https://abf.io/build_lists/2493050
https://abf.io/build_lists/2493051
Comment 7 a.lahin 2015-04-23 16:42:53 MSD
kbd (fixed links)
https://abf.io/build_lists/2493061
https://abf.io/build_lists/2493060
Comment 9 Konstantin Vlasov 2015-04-23 19:07:33 MSD
Test image with latest updates:
https://abf.rosalinux.ru/platforms/rosa2014.1/products/111/product_build_lists/10687
Comment 10 FirstLevel 2015-04-24 10:47:52 MSD
(In reply to comment #8)
> Advisory (2):
> 
> Update systemd & initscripts to the current versions
> (packages updated)
> 
> util-linux
> https://abf.io/build_lists/2493072
> https://abf.io/build_lists/2493073
> 
> kbd
> https://abf.io/build_lists/2493060
> https://abf.io/build_lists/2493061
> 
> draklive-install
> https://abf.io/build_lists/2492746
> https://abf.io/build_lists/2492747
> 
> drakxtools
> https://abf.io/build_lists/2492748
> https://abf.io/build_lists/2492749
> 
> multipath-tools
> https://abf.io/build_lists/2492750
> https://abf.io/build_lists/2492751
> 
> dmraid
> https://abf.io/build_lists/2492775
> https://abf.io/build_lists/2492776
> 
> selinux
> https://abf.io/build_lists/2493046
> https://abf.io/build_lists/2493047
> 
> pam
> https://abf.io/build_lists/2493071
> https://abf.io/build_lists/2493070

32bit 
Update - ok
I have no differences in dmesg and systemctl | grep failed output.
Comment 11 FirstLevel 2015-04-24 10:58:47 MSD
(In reply to comment #8)
> Advisory (2):
> 
> Update systemd & initscripts to the current versions
> (packages updated)
> 
> util-linux
> https://abf.io/build_lists/2493072
> https://abf.io/build_lists/2493073
> 
> kbd
> https://abf.io/build_lists/2493060
> https://abf.io/build_lists/2493061
> 
> draklive-install
> https://abf.io/build_lists/2492746
> https://abf.io/build_lists/2492747
> 
> drakxtools
> https://abf.io/build_lists/2492748
> https://abf.io/build_lists/2492749
> 
> multipath-tools
> https://abf.io/build_lists/2492750
> https://abf.io/build_lists/2492751
> 
> dmraid
> https://abf.io/build_lists/2492775
> https://abf.io/build_lists/2492776
> 
> selinux
> https://abf.io/build_lists/2493046
> https://abf.io/build_lists/2493047
> 
> pam
> https://abf.io/build_lists/2493071
> https://abf.io/build_lists/2493070

64bit 
Update - ok
I have no differences in dmesg and systemctl | grep failed output.
Comment 12 FirstLevel 2015-04-24 11:46:24 MSD
(In reply to comment #9)
> Test image with latest updates:
> https://abf.rosalinux.ru/platforms/rosa2014.1/products/111/
> product_build_lists/10687

I have installed 32 and 64 bit without any issues
Comment 13 Vladimir Potapov 2015-04-24 12:56:25 MSD
Сергей, ты еще systemd и iniscript из начала ветки, видимо, не поставил.
Они убивали русский в консоли, только что исправили.
Comment 15 a.lahin 2015-04-25 16:25:27 MSD
(+ drakx-kbd-mouse-x11 for correct keyboard in vconsole)

https://abf.io/build_lists/2493524
https://abf.io/build_lists/2493525
Comment 16 Vladimir Potapov 2015-04-27 19:20:51 MSD
*** Bug 5436 has been marked as a duplicate of this bug. ***
Comment 17 Vladimir Potapov 2015-04-27 22:06:54 MSD
The update is sent to expanded testing
****************************************
Comment 18 Vladimir Potapov 2015-04-29 11:02:41 MSD
Created attachment 3930 [details]
ss

After update, in syslog many rtkit-daemon errors
Comment 19 FirstLevel 2015-04-29 14:31:12 MSD
Сменил тему плимута, отправил в перезагрузку комп и перезагрузка повисла минут на несколько на этапе IMAG0074.jpg
Comment 20 FirstLevel 2015-04-29 14:31:27 MSD
Created attachment 3931 [details]
IMAG0074.jpg
Comment 21 a.lahin 2015-04-30 14:24:51 MSD
systemd updated (to fix pulseaudio/RT issue)

https://abf.io/build_lists/2495972
https://abf.io/build_lists/2495973
Comment 22 Vladimir Potapov 2015-04-30 17:17:39 MSD
(In reply to comment #21)
> systemd updated (to fix pulseaudio/RT issue)
> 
> https://abf.io/build_lists/2495972
> https://abf.io/build_lists/2495973
The update is sent to expanded testing
**************************************