Bug 5425 - [UPDATE REQUEST] firefox, firefox-l10n
: [UPDATE REQUEST] firefox, firefox-l10n
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-21 18:55 MSD by Arkady L. Shane
Modified: 2015-04-27 13:22 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-04-21 18:55:41 MSD
Advisory:

Update firefox to 37.0.2

Buildlists:

firefox
=======
https://abf.rosalinux.ru/build_lists/2492421
https://abf.rosalinux.ru/build_lists/2492422

firefox-l10n
============
https://abf.rosalinux.ru/build_lists/2492440
https://abf.rosalinux.ru/build_lists/2492441
Comment 2 Vladimir Potapov 2015-04-23 16:36:46 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-04-27 10:16:37 MSD
firefox-37.0.2-1
https://abf.rosalinux.ru/build_lists/2492421
https://abf.rosalinux.ru/build_lists/2492422

firefox-l10n-37.0.2-1
https://abf.rosalinux.ru/build_lists/2492440
https://abf.rosalinux.ru/build_lists/2492441

***************************** Advisory ****************************
Update firefox to 37.0.2
*******************************************************************
QA Verified