Bug 542 - In Konsole menu in some places is not translated
: In Konsole menu in some places is not translated
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 22:50 MSD by Postnikov Dmitry
Modified: 2013-03-27 15:34 MSK (History)
2 users (show)

See Also:
RPM Package: konsole-4.8.3-1-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
kns1 (34.20 KB, image/png)
2012-07-19 22:50 MSD, Postnikov Dmitry
Details
kns2 (43.42 KB, image/png)
2012-07-19 22:50 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-19 22:50:13 MSD
Created attachment 400 [details]
kns1

Description of problem:
ROSA 2012 RP1 iso 369th
In Konsole menu in some places is not translated
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-07-19 22:50:25 MSD
Created attachment 401 [details]
kns2
Comment 2 Stanislav Hanzhin 2012-10-03 14:01:03 MSD
Fixed in 2012.1 Fix will be available on system release.
Comment 3 Denis Koryavov 2012-10-03 15:24:21 MSD
This bug is for ROSA 2012 and should not be closed because is fixed in the development release.
Comment 4 Stanislav Hanzhin 2013-03-27 15:34:47 MSK
Desktop.Fresh.2012 is not in development anymore. It's released. This bug is fixed.