Bug 5413 - [UPDATE REQUEST] chromium-browser-stable, chromium-browser-pepper-flash
: [UPDATE REQUEST] chromium-browser-stable, chromium-browser-pepper-flash
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-20 09:59 MSD by Arkady L. Shane
Modified: 2015-04-27 13:04 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-04-20 09:59:21 MSD
Advisory:

Update chromium and pepper flash plugin to last stable version. PDF plugin now in chromium package.

Buildlists:

chromium 42.0.2311.90
=====================
https://abf.rosalinux.ru/build_lists/2491013
https://abf.rosalinux.ru/build_lists/2491014

chromium-browser-pepper-flash 17.0.0.134
========================================
https://abf.rosalinux.ru/build_lists/2490932
https://abf.rosalinux.ru/build_lists/2490933
Comment 1 FirstLevel 2015-04-20 17:31:36 MSD
Clean install for 32 bit:

[root@r5-32 ~]# urpmi chromium-browser
GOT: chromium-browser-42.0.2311.90-1-rosa2014.1.i586
GOT: chromium-browser-stable-42.0.2311.90-1-rosa2014.1.i586
Некоторые запрошенные пакеты не могут быть установлены:
chromium-browser-pdf-plugin-14.0.0.145-1-rosa2014.1.i586 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.i586)
chromium-browser-pdf-plugin-17.0.0.134-1-rosa2014.1.i586 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.i586)
Продолжить установку? (Y/n) 


Clean install for 64bit:
[root@r5-64 ~]# urpmi chromium-browser
GOT: chromium-browser-42.0.2311.90-1-rosa2014.1.x86_64
GOT: chromium-browser-stable-42.0.2311.90-1-rosa2014.1.x86_64
Некоторые запрошенные пакеты не могут быть установлены:
chromium-browser-pdf-plugin-14.0.0.145-1-rosa2014.1.i586 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.x86_64)
chromium-browser-pdf-plugin-14.0.0.145-1-rosa2014.1.x86_64 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.x86_64)
chromium-browser-pdf-plugin-17.0.0.134-1-rosa2014.1.i586 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.x86_64)
chromium-browser-pdf-plugin-17.0.0.134-1-rosa2014.1.x86_64 (из-за конфликтов с chromium-browser-stable-42.0.2311.90-1-rosa2014.1.x86_64)
Продолжить установку? (Y/n)
Comment 2 Arkady L. Shane 2015-04-20 20:31:58 MSD
Drop Suggest for pdf plugin:

https://abf.rosalinux.ru/build_lists/2492200
https://abf.rosalinux.ru/build_lists/2492201
Comment 4 Vladimir Potapov 2015-04-22 14:29:58 MSD
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2015-04-27 10:12:10 MSD
chromium-browser-stable-42.0.2311.90-1
https://abf.rosalinux.ru/build_lists/2492200
https://abf.rosalinux.ru/build_lists/2492201

chromium-browser-pepper-flash-17.0.0.169-1
https://abf.rosalinux.ru/build_lists/2490932
https://abf.rosalinux.ru/build_lists/2490933
*************************** Advisory *********************************
Update chromium and pepper flash plugin to last stable version. PDF plugin now in chromium package.
**********************************************************************
QA Verified