Bug 5406 - rosa freeze don't disable on non-standard configuration
: rosa freeze don't disable on non-standard configuration
Status: RESOLVED DUPLICATE of bug 7986
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-17 20:18 MSD by Vladimir Potapov
Modified: 2017-11-29 12:30 MSK (History)
1 user (show)

See Also:
RPM Package: rose-freeze
ISO-related:
Bad POT generating:
Upstream:


Attachments
grub_after (437 bytes, application/octet-stream)
2015-04-19 19:20 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-04-17 20:18:28 MSD
1) System configuration
  /boot ext2
  /     btrfs
no swap! 

If I enable rfeeze, I don't disable it.
System report "reboot needed" but reboot don't solve it
Comment 1 Denis Silakov 2015-04-17 23:31:31 MSD
Please provide output of "rfreeze disable" command launched in console.

Please also provide content of /etc/defaults/grub before and after running this command.
Comment 2 Vladimir Potapov 2015-04-19 19:19:12 MSD
rfreeze status
Режим заморозки был отключен, но необходимо перезагрузить систему, чтобы начать работать с ОС в штатном режиме
DNS-test-x64 / # rfreeze disable
Режим заморозки отключен.
Comment 3 Vladimir Potapov 2015-04-19 19:20:39 MSD
Created attachment 3904 [details]
grub_after
Comment 4 Denis Silakov 2015-04-21 14:57:55 MSD
Hm, this is not what I've asked for. I wanted to get logs when you disable freeze for the first time...

However, it's interesting why do you have freeze enabled though you don't have necessary options ind /etc/defaults/grub. Could you try to launch "update-grub2"?
Comment 5 Denis Silakov 2017-11-29 12:30:49 MSK

*** This bug has been marked as a duplicate of bug 7986 ***