Bug 540 - Plasma crash in widget Yawp
: Plasma crash in widget Yawp
Status: RESOLVED DUPLICATE of bug 566
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: High major
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 14:44 MSD by Vladimir Potapov
Modified: 2012-07-23 18:33 MSD (History)
0 users

See Also:
RPM Package: plasma-applet-yawp
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-07-19 14:44:38 MSD
Description of problem:

Plasma crash by settings in widget Yawp


Steps to Reproduce:
1. Setup the applet
2. Set a city with error, example "virkutsk"
3. See crash 

Fix
Update to version 0.4.3 
See http://forum.rosalab.ru/viewtopic.php?f=5&t=1144
http://kde-look.org/content/show.php?content=94106
Comment 1 Vladimir Potapov 2012-07-23 18:33:38 MSD
fix in http://bugs.rosalinux.ru/show_bug.cgi?id=566

*** This bug has been marked as a duplicate of bug 566 ***