Bug 54 - [FR]I can't use only keyboard to navigate in drakcon
: [FR]I can't use only keyboard to navigate in drakcon
Status: RESOLVED WONTFIX
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Lowest enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 13:58 MSD by FirstLevel
Modified: 2012-11-19 13:54 MSK (History)
4 users (show)

See Also:
RPM Package: drakconf-12.19.2-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-17 13:58:08 MSD
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
I can't use only keyboard in Mandriva control center to access to items of
system settings. By F10 I can go to menu and it's all. No possibilities to
manage system  with arrow keys, tab and no hotkeys.

It is logically to have possibility use only keyboard to manage my system by
Mandriva Control center.
Comment 1 Alexander Burmashev 2012-04-25 14:26:10 MSD
Closing the bug, as it seems that this is a feature request, not a bug.
If mandriva control center used to be keyboard navigable and it was broken in later updates feel free to reopen the bug.
Comment 2 Pavel Shved 2012-04-25 15:09:46 MSD
Please, keep feature requests (at least as Lowest Enhancements) until we establish a workflow for them.
Comment 3 Pavel Shved 2012-07-17 11:55:12 MSD
Move all feature requests to designated "Features" product.  Please, file new feature requests (except for package rebuild/update requests) there.
Comment 4 FirstLevel 2012-11-19 13:09:32 MSK
Is this case resolved - wontfix?
Comment 5 Denis Silakov 2012-11-19 13:54:37 MSK
Yes, the same resolution as for bug #52.