Bug 5399 - [UPDATE REQUEST] kdebase4-workspace 4.11.17 -> 4.11.18
: [UPDATE REQUEST] kdebase4-workspace 4.11.17 -> 4.11.18
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-16 17:37 MSD by Andrey Bondrov
Modified: 2015-04-27 12:57 MSD (History)
3 users (show)

See Also:
RPM Package: kdebase4-workspace
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
ss (2.49 MB, image/jpeg)
2015-04-16 20:51 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-04-16 17:37:55 MSD
We need to update KDM, so update KDE Workspace as well.
Comment 1 Andrey Bondrov 2015-04-16 17:39:30 MSD
Advisory: "New version 4.11.18. Also update our KDM (user slider is implemented as a grid layout now)."

https://abf.rosalinux.ru/build_lists/2491343
https://abf.rosalinux.ru/build_lists/2491344
Comment 2 Vladimir Potapov 2015-04-16 20:51:00 MSD
Created attachment 3902 [details]
ss

The update break my login screen
********************************
QA Denied
Comment 3 Andrey Bondrov 2015-04-16 22:26:08 MSD
(In reply to comment #2)
> Created attachment 3902 [details]
> ss
> 
> The update break my login screen
> ********************************
> QA Denied

Yep, doesn't look good. I need to discuss this issue with UX Team because this "grid layout" is considered to be a feature, not a bug.
Comment 4 Andrey Bondrov 2015-04-17 10:22:19 MSD
I guess we should use new KDM only for certified distributions. Let's keep old KDM for Fresh.

Advisory: "New version 4.11.18"

https://abf.rosalinux.ru/build_lists/2491495
https://abf.rosalinux.ru/build_lists/2491496
Comment 5 Ural Mullabaev 2015-04-17 19:19:30 MSD
We will try to add some option for KDM theme to choose user list style.
Comment 6 Vladimir Potapov 2015-04-23 19:00:28 MSD
The update is sent to expanded testing
***************************************
Comment 7 Vladimir Potapov 2015-04-27 10:21:40 MSD
kdebase4-workspace-4.11.18-2
https://abf.rosalinux.ru/build_lists/2491495
https://abf.rosalinux.ru/build_lists/2491496
****************************** Advisory **********************************
New version 4.11.18
**************************************************************************
QA Verified