Bug 539 - Double click on dia-file opens Firefox, but not Dia application
: Double click on dia-file opens Firefox, but not Dia application
Status: RESOLVED DUPLICATE of bug 82
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 14:24 MSD by FirstLevel
Modified: 2012-07-19 14:26 MSD (History)
1 user (show)

See Also:
RPM Package: kdebase4-runtime-4.8.3-2-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
att-1 (95.39 KB, image/jpeg)
2012-07-19 14:24 MSD, FirstLevel
Details
att-2 (73.80 KB, image/jpeg)
2012-07-19 14:25 MSD, FirstLevel
Details
att-3 (74.77 KB, image/jpeg)
2012-07-19 14:25 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-19 14:24:59 MSD
Created attachment 396 [details]
att-1

Description of problem:
1. Install Dia
2. Create any file in Dia and save it.
3. Open dolphin and double-click on dia-file.
4. Firefox is openniong, but not Dia.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-07-19 14:25:10 MSD
Created attachment 397 [details]
att-2
Comment 2 FirstLevel 2012-07-19 14:25:19 MSD
Created attachment 398 [details]
att-3
Comment 3 FirstLevel 2012-07-19 14:26:26 MSD

*** This bug has been marked as a duplicate of bug 82 ***