Bug 5387 - [UPDATE REQUEST] libnm-qt 0.9.8.3 -> 0.9.8.4, plasma-nm 0.9.3.5 -> 0.9.3.6
: [UPDATE REQUEST] libnm-qt 0.9.8.3 -> 0.9.8.4, plasma-nm 0.9.3.5 -> 0.9.3.6
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-13 16:38 MSD by Andrey Bondrov
Modified: 2015-04-21 01:26 MSD (History)
4 users (show)

See Also:
RPM Package: plasma-nm and libnm-qt
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-04-13 16:38:55 MSD
New versions of libnm-qt and plasma-nm were released.

See https://grulja.wordpress.com/2015/04/08/plasma-nm-0-9-3-6-release/ for changes.
Comment 1 Andrey Bondrov 2015-04-13 16:43:57 MSD
libnm-qt:

Advisory: "New version 0.9.8.4"

https://abf.rosalinux.ru/build_lists/2490148
https://abf.rosalinux.ru/build_lists/2490149

plasma-nm:

Advisory: "New version 0.9.3.6. It fixes displaying of non-ASCII SSIDs for WiFi, storing of non-latin characters for PPTP and various other bugs."

https://abf.rosalinux.ru/build_lists/2490150
https://abf.rosalinux.ru/build_lists/2490151
Comment 2 FirstLevel 2015-04-14 17:21:58 MSD
Update goes well for 32 and 64 bit.
I'll see installation and work on real hardware later
Comment 3 Vladimir Potapov 2015-04-15 14:01:40 MSD
Однако, вылечили знаменитый баг с несохранением паролей вайфая.
Comment 4 Vladimir Potapov 2015-04-15 14:08:18 MSD
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2015-04-20 11:11:22 MSD
libnm-qt-0.9.8.4-1
https://abf.rosalinux.ru/build_lists/2490148
https://abf.rosalinux.ru/build_lists/2490149

plasma-nm-0.9.3.6-1
https://abf.rosalinux.ru/build_lists/2490150
https://abf.rosalinux.ru/build_lists/2490151
*************************** Advisory **************************
libnm-qt: New version 0.9.8.4
plasma-nm: New version 0.9.3.6. It fixes displaying of non-ASCII SSIDs for WiFi, storing of non-latin characters for PPTP and various other bugs.
***************************************************************
QA Verified