Bug 538 - [FR] Add session button to the KDM theme
: [FR] Add session button to the KDM theme
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 08:29 MSD by Ural Mullabaev
Modified: 2012-07-31 10:52 MSD (History)
4 users (show)

See Also:
RPM Package: mandriva-kde4-config-2012-6.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ural Mullabaev 2012-07-19 08:29:12 MSD
Description of problem:

Add button to the KDM theme, that would allow to show session menu and choose session type.
Comment 1 Ural Mullabaev 2012-07-19 08:31:03 MSD
Advisory:
Added session menu button to the KDM theme

Buildlists:
https://abf.rosalinux.ru/build_lists/632036
https://abf.rosalinux.ru/build_lists/632037
Comment 2 Vladimir Potapov 2012-07-19 10:09:36 MSD
I can't install this updates. Version number too small.
Current version is
*-kde4-config-2012-6-rosa.lts2012.0
Comment 3 Postnikov Dmitry 2012-07-19 10:45:56 MSD
Try rpm -Uv --oldpackage *-kde4-config-2012-6-rosa.lts2012.0
Comment 4 Postnikov Dmitry 2012-07-19 10:47:35 MSD
Try rpm -Uv --oldpackage *-kde4-config-2012-0.90-rosa.lts2012.0.noarch.rpm
Comment 5 Vladimir Potapov 2012-07-19 14:35:43 MSD
(In reply to comment #4)
> Try rpm -Uv --oldpackage *-kde4-config-2012-0.90-rosa.lts2012.0.noarch.rpm

Thanks. But I test _updates_. The updates from main/updates must be performed without any errors and without additional actions.

Vladimir Potapov
QA Team
Comment 6 Ural Mullabaev 2012-07-20 08:46:09 MSD
Version is changed.

Advisory:
Added session menu button to the KDM theme

Buildlists:
https://abf.rosalinux.ru/build_lists/636574
https://abf.rosalinux.ru/build_lists/636575
Comment 7 Vladimir Potapov 2012-07-20 10:12:52 MSD
I don't see current selected session type.
Is that right?
Comment 8 Ural Mullabaev 2012-07-20 11:59:56 MSD
Current session type is selected/indicated in the menu as RadioButton element only.
If you mean default item, there isn't way to know what type is the session. It's standard menu implementation and we can't change it from KDM theme.
Comment 9 Pavel Shved 2012-07-20 12:06:22 MSD
Why did you name a bug a feature request?Why did you name a bug a feature request?
Comment 10 Ural Mullabaev 2012-07-20 12:27:05 MSD
Because it wasn't a bug. This menu has been specially removed by design requirement.
Comment 11 Vladimir Potapov 2012-07-20 14:56:02 MSD
mandriva-kde4-config-common-2012-7
************** Advisory ******************
Added session menu button to the KDM theme
******************************************
QA Verified
Comment 12 Ural Mullabaev 2012-07-31 10:52:07 MSD
*** Bug 537 has been marked as a duplicate of this bug. ***