Bug 5364 - [UPDATE REQUEST] dump, zsh, gnupg, netkit-rsh gnupg2
: [UPDATE REQUEST] dump, zsh, gnupg, netkit-rsh gnupg2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-08 18:11 MSD by Arkady L. Shane
Modified: 2015-04-13 14:02 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Vladimir Potapov 2015-04-09 09:36:24 MSD
The update is sent to expanded testing
***************************************
Comment 2 Vladimir Potapov 2015-04-09 09:40:40 MSD
*** Bug 5363 has been marked as a duplicate of this bug. ***
Comment 3 Arkady L. Shane 2015-04-09 12:52:40 MSD
gnupg 1.4.18-3 also rebuilt without termcap.

https://abf.rosalinux.ru/build_lists/2488836
https://abf.rosalinux.ru/build_lists/2488837
Comment 4 Vladimir Potapov 2015-04-10 05:41:38 MSD
(In reply to comment #3)
> gnupg 1.4.18-3 also rebuilt without termcap.
> 
> https://abf.rosalinux.ru/build_lists/2488836
> https://abf.rosalinux.ru/build_lists/2488837

The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2015-04-13 13:16:14 MSD
dump-0.4b42-11
https://abf.rosalinux.ru/build_lists/2488849
https://abf.rosalinux.ru/build_lists/2488850

zsh-5.0.2-3
https://abf.rosalinux.ru/build_lists/2488838
https://abf.rosalinux.ru/build_lists/2488839

netkit-rsh-0.17-30
https://abf.rosalinux.ru/build_lists/2488851
https://abf.rosalinux.ru/build_lists/2488852

gnupg2-2.0.27-1
https://abf.rosalinux.ru/build_lists/2488855
https://abf.rosalinux.ru/build_lists/2488856

gnupg-1.4.18-3
https://abf.rosalinux.ru/build_lists/2488836
https://abf.rosalinux.ru/build_lists/2488837

*********************** Advisory *******************
All packages just rebuilt w/o termcap depend as it changed to ncurses
****************************************************
QA Verified