Bug 5359 - [UPDATE REQUEST] gettext 0.19.1 -> 0.19.4
: [UPDATE REQUEST] gettext 0.19.1 -> 0.19.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 5363
  Show dependency treegraph
 
Reported: 2015-04-08 12:04 MSD by Andrey Bondrov
Modified: 2015-04-13 13:57 MSD (History)
2 users (show)

See Also:
RPM Package: gettext
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-04-08 12:04:57 MSD
We need to update gettext, some packages require new version to build.
Comment 1 Andrey Bondrov 2015-04-08 12:05:22 MSD
Advisory: "New version 0.19.4"

https://abf.rosalinux.ru/build_lists/2488730
https://abf.rosalinux.ru/build_lists/2488731
Comment 2 Vladimir Potapov 2015-04-09 10:10:18 MSD
The update is sent to expanded testing
*************************************
Comment 3 Vladimir Potapov 2015-04-13 13:04:16 MSD
gettext-0.19.4-1
https://abf.rosalinux.ru/build_lists/2488730
https://abf.rosalinux.ru/build_lists/2488731
********************************** Advisory *****************************
New version 0.19.4
*************************************************************************
QA Verified