Bug 5347 - [UPDATE REQUEST] festival
: [UPDATE REQUEST] festival
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-06 15:37 MSD by Arkady L. Shane
Modified: 2015-04-13 13:05 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-04-06 15:37:28 MSD
Advisory:

drop termcap-devel from festival-devel depends

Buildlists:

https://abf.rosalinux.ru/build_lists/2488127
https://abf.rosalinux.ru/build_lists/2488128
Comment 1 FirstLevel 2015-04-07 16:07:43 MSD
32bit

install old festival festival-devel - is ended with error
Установка не удалась:   файл /usr/include/termcap.h из устанавливаемого пакета libtermcap-devel-2.0.8-54.i586 конфликтует с файлом из пакета libncurses-devel-5.9-7.20130218.3.i586
        festvox-kallpc-common нужен для festvox-kallpc16k-1.4.3-11.noarch
        speech_tools-devel нужен для festival-devel-2.1-4.i586
        termcap-devel нужен для festival-devel-2.1-4.i586
        libestbase.so.2.1.1 нужен для festival-2.1-4.i586
        libestools.so.2.1.1 нужен для festival-2.1-4.i586
        libeststring.so.1.2 нужен для festival-2.1-4.i586
        error while checking dependencies

plug container, install festival festival-devel - all goes well
install asterisk-plugins-festival VOCP whoisit with new packages (require festival) - ok



64bit

install old festival festival-devel - is ended with error
Установка не удалась:   файл /usr/include/termcap.h из устанавливаемого пакета lib64termcap-devel-2.0.8-54.x86_64 конфликтует с файлом из пакета lib64ncurses-devel-5.9-7.20130218.3.x86_64
        lib64eststring1.2 = 2.1-4 нужен для lib64speech_tools-devel-2.1-4.x86_64
        lib64speech_tools2.1.1 = 2.1-4 нужен для lib64speech_tools-devel-2.1-4.x86_64
        speech_tools = 2.1-4 нужен для lib64speech_tools-devel-2.1-4.x86_64
        festival-voice нужен для festival-2.1-4.x86_64
        libestbase.so.2.1.1()(64bit) нужен для festival-2.1-4.x86_64
        libestools.so.2.1.1()(64bit) нужен для festival-2.1-4.x86_64
        libeststring.so.1.2()(64bit) нужен для festival-2.1-4.x86_64
        termcap-devel нужен для festival-devel-2.1-4.x86_64
        error while checking dependencies

plug container, install festival festival-devel - all goes well
install asterisk-plugins-festival VOCP whoisit with new packages - ok
Comment 2 Vladimir Potapov 2015-04-08 11:16:00 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-04-13 12:52:33 MSD
festival-2.1-5
https://abf.rosalinux.ru/build_lists/2488127
https://abf.rosalinux.ru/build_lists/2488128
**************************** Advisory **********************
drop termcap-devel from festival-devel depends
************************************************************
QA Verified