Bug 5302 - [UPDATE REQUEST] audacity 2.0.5 -> 2.1.0
: [UPDATE REQUEST] audacity 2.0.5 -> 2.1.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-30 18:00 MSD by Andrey Bondrov
Modified: 2015-04-27 13:21 MSD (History)
6 users (show)

See Also:
RPM Package: audacity
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
kuzma.kazygashev: secteam_verified+
denis.silakov: published+


Attachments
new.zip (496.83 KB, application/octet-stream)
2015-03-31 15:26 MSD, FirstLevel
Details
old.zip (399.37 KB, application/octet-stream)
2015-03-31 15:26 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-03-30 18:00:07 MSD
New version of Audacity was released.
Comment 1 Andrey Bondrov 2015-03-30 18:02:10 MSD
Advisory: "New version 2.1.0 with many improvements and bugfixes."

https://abf.rosalinux.ru/build_lists/2486289
https://abf.rosalinux.ru/build_lists/2486290
Comment 2 FirstLevel 2015-03-31 15:25:49 MSD
32 bit
install old, plug container, update - ok
plug container, install new - ok

64 bit
install old, plug container, update - ok
plug container, install new - ok 

But I see several untranslated items
Old version old.zip
New version new.zip
Comment 3 FirstLevel 2015-03-31 15:26:06 MSD
Created attachment 3854 [details]
new.zip
Comment 4 FirstLevel 2015-03-31 15:26:19 MSD
Created attachment 3855 [details]
old.zip
Comment 5 FirstLevel 2015-03-31 18:25:06 MSD
************************ Advisory **********************
Localization problems
********************************************************
QA Denied
Comment 6 Andrey Bondrov 2015-04-09 14:20:37 MSD
Adding Victor to CC list, just in case he cares of this application. Maybe he can fix localization issues because there's no progress upstream.
Comment 7 Andrey Bondrov 2015-04-13 15:58:14 MSD
Let's try new build with fixed localization.

Advisory: "New version 2.1.0 with many improvements and bugfixes."

https://abf.rosalinux.ru/build_lists/2490128
https://abf.rosalinux.ru/build_lists/2490129
Comment 8 FirstLevel 2015-04-14 11:18:33 MSD
32 bit
install old, plug container, update - ok 
plug container, install new - ok

64 bit
install old, plug container, update - ok
plug container, install new - ok

Localization  - OK
Comment 9 Vladimir Potapov 2015-04-14 14:30:57 MSD
The update is sent to expanded testing
**************************************
Comment 10 Andrey Bondrov 2015-04-14 17:17:21 MSD
More fixes for Russian localization.

Advisory: "New version 2.1.0 with many improvements and bugfixes."

https://abf.rosalinux.ru/build_lists/2490561
https://abf.rosalinux.ru/build_lists/2490562
Comment 11 Andrey Bondrov 2015-04-14 19:40:26 MSD
Even more fixes for Russian localization.

Advisory: "New version 2.1.0 with many improvements and bugfixes."

https://abf.rosalinux.ru/build_lists/2490667
https://abf.rosalinux.ru/build_lists/2490668
Comment 12 Vladimir Potapov 2015-04-15 12:05:06 MSD
"Studio Fade Out" это вряд ли "Студия затухания", скорее "Студийное затухание"
"Речевой кодер"... все же прижился уже "Вокодер", "речевой кодер" это робототехника, не музыка.
"Nyquist Prompt" - предлагаю "Найквист-консоль"

"Adjustable fade" уж точно не "Регулируемое увядание", звук не увядает!
Предлагаю заменить на "Регулируемое затухание"
Ну и "Clip Fix" это (я прочитал руководство по этой штуке для понимания) не 
"Исправить обрезку импульса" а просто "Исправление обрезки", импульс тут явно не при чем + у нас все меню на "-ение" а не на "-ить"
Comment 13 Andrey Bondrov 2015-04-15 19:00:27 MSD
Even more fixes for Russian localization.

Advisory: "New version 2.1.0 with many improvements and bugfixes."

https://abf.rosalinux.ru/build_lists/2490973
https://abf.rosalinux.ru/build_lists/2490974
Comment 14 Vladimir Potapov 2015-04-16 18:34:11 MSD
The update is sent to expanded testing
*************************************
Comment 15 Vladimir Potapov 2015-04-20 10:13:14 MSD
По результатам расширенного тестирования предлагаю подправить "исправление обрезки" на "исправление клиппинга" т.к. такой термин даже в вики есть.
https://ru.wikipedia.org/wiki/%D0%9A%D0%BB%D0%B8%D0%BF%D0%BF%D0%B8%D0%BD%D0%B3_%28%D0%B0%D1%83%D0%B4%D0%B8%D0%BE%29
Comment 16 Denis Silakov 2015-04-20 18:49:48 MSD
*** Bug 2907 has been marked as a duplicate of this bug. ***
Comment 17 JDronova 2015-04-20 18:53:07 MSD
(In reply to comment #12)
> "Studio Fade Out" это вряд ли "Студия затухания", скорее "Студийное
> затухание"
> "Речевой кодер"... все же прижился уже "Вокодер", "речевой кодер" это
> робототехника, не музыка.
> "Nyquist Prompt" - предлагаю "Найквист-консоль"
> 
> "Adjustable fade" уж точно не "Регулируемое увядание", звук не увядает!
> Предлагаю заменить на "Регулируемое затухание"
> Ну и "Clip Fix" это (я прочитал руководство по этой штуке для понимания) не 
> "Исправить обрезку импульса" а просто "Исправление обрезки", импульс тут
> явно не при чем + у нас все меню на "-ение" а не на "-ить"

Вы ЭТО в апстрим собираетесь отправлять? :)
Comment 18 Vladimir Potapov 2015-04-21 12:11:35 MSD
Насчет апстрима я ничего не знаю. Если можешь помочь - помогай, будем рады.
Comment 19 JDronova 2015-04-21 15:49:10 MSD
(In reply to comment #18)
> Насчет апстрима я ничего не знаю. Если можешь помочь - помогай, будем рады.

Что значит "помогай"? мы в колхозе, что-ли? Вы засовываете говно-переводы в дистрибутив, лишь бы было, пользуясь тем, что всем начхать, при чём тут "помогай" вообще? Вы картошку чтоли выкапываете, всем миром? С постной физиономией страдальцев, что им никто не помогает. Попробывал бы кто-нить вот так "всем миром" код ляпать и засовывать в дистрибутив, посмотрела бы я на Бондрова. А переводы ничего, переводить же все умеют, подумаешь. Уроды, просто слов нет.
Comment 20 Vladimir Potapov 2015-04-21 18:01:45 MSD
Хорошо, мы увидели экспертное мнение о недостаточной точности перевода для Росы
Ок, я не могу не доверять нашему главному переводчику.
*********************
QA Denied
Comment 21 Vladimir Potapov 2015-04-27 10:28:34 MSD
По результатам последних обсуждений - пропускаю.

audacity-2.1.0-5
https://abf.rosalinux.ru/build_lists/2490973
https://abf.rosalinux.ru/build_lists/2490974
*************************** Advisory *******************************
New version 2.1.0 with many improvements and bugfixes.
********************************************************************
QA Verified