Bug 5286 - ISO dont boot on HP 625
: ISO dont boot on HP 625
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-26 22:46 MSK by Shalok Shalom
Modified: 2015-03-27 12:08 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2015-03-26 22:46:22 MSK
KDE Desktop Fresh R5 dont boot on this device: https://paste.kde.org/pmb8kqs2g

Much other distros avoid to boot as well, just Knoppix and (12.04) Ubuntu seems to boot.
Comment 1 Konstantin Vlasov 2015-03-26 23:43:56 MSK
Please, give us more information.
1. Are you talking about installation image, or about ROSA whach has already been installed on the computer?
2. At what stage boot fails?
3. What do you see on the screen?
4. What exactly did you do for booting ROSA?
5. Are you using USB flash disk or DVD?
6. What application was used for writing the image file?
Comment 2 Shalok Shalom 2015-03-27 00:55:23 MSK
1) Installation image 
2) + 3) I see GRUB loading, then fallback to HDD
4) + 5) Use ROSA DVD, which install successful on 2 other devices, press F9, choose to boot from DVD
(Other OS freeze the BIOS, when i try to boot them on this laptop with a USB Stick.)
6) I think K3B with low burn speed, anyway, the DVD install correct as stated on other devices.

Thanks a lot
Comment 3 Shalok Shalom 2015-03-27 12:08:30 MSK
Sorry, the GRUB, which load, is ofc the GRUB of Knoppix.
So the DVD Media gets simply not accepted in any way. 
Sometimes appear a "Non-System Disk Error or Disk Error" message.
(Really, just sometimes.) The issue is well known in the internet and happens also for (home-burned) Windows DVDs. 

For some people resolves a boot from usb this issue, for me (up to now) not.

Plop and refind seems to work for others, i will try that and report then.
Its for sure not distribution specific, so i mark this as resolved, thanks a lot.