Bug 5277 - [UPDATE REQUEST] yp-tools
: [UPDATE REQUEST] yp-tools
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-26 11:15 MSK by Zombie Ryushu
Modified: 2015-03-26 16:39 MSK (History)
2 users (show)

See Also:
RPM Package: yp-tools
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-03-26 11:15:49 MSK
The current version of the yp-tools is: 3.3
The last ipv4 only version of yp-tools is: 2.14
Comment 1 Zombie Ryushu 2015-03-26 11:16:57 MSK
It may be a security vulnerability to have such a dated package not maintained.
Comment 2 Denis Silakov 2015-03-26 16:39:41 MSK
Done. Updated and moved to contrib.