Bug 5214 - double packaging
: double packaging
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-18 23:44 MSK by Shalok Shalom
Modified: 2015-03-26 00:59 MSK (History)
1 user (show)

See Also:
RPM Package: virtualbox-kde-runner plasma-runner-virtualbox
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2015-03-18 23:44:43 MSK
virtualbox-kde-runner and plasma-runner-virtualbox is (imho) the same piece of software, even with the same version number
Comment 1 Denis Silakov 2015-03-26 00:59:25 MSK
You are right. "plasma-runner-virtualbox" package was intended to replace virtualbox-kde-runner, but for some reason the latter was not dropped from repositories.

We don't drop packages from repositories marked as "release", so virtualbox-kde-runner will be left in contrib/release of rosa2014.1 platform forever. But we have detached it from repositories in ABF (our build system), so nobody will be able do build it and publish to official repositories anymore. And if somebody will try to explicit install it and type "urpmi virtualbox-kde-runner" then plasma-runner-virtualbox will be installed instead.