Bug 52 - Drakconf menu blocks alt-tab combination
: Drakconf menu blocks alt-tab combination
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 13:16 MSD by FirstLevel
Modified: 2012-11-19 13:33 MSK (History)
4 users (show)

See Also:
RPM Package: drakconf-12.19.2-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-17 13:16:45 MSD
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

0. Run any application. Kwrite for example
1. Start drakconf. Mandriva Linux Control center is appeared.
1. Click the "File" menu item of MCC. The "Quit" item is appeared
2. Presss Alt-Tab. Do You see the Kwrite window?
Comment 1 Postnikov Dmitry 2012-04-17 14:30:48 MSD
In 240th the iso image of this bug is not present.
Comment 2 FirstLevel 2012-04-17 14:43:14 MSD
I have up-to-date system and this problem is presented.
Comment 3 FirstLevel 2012-04-19 11:23:01 MSD
On real hardware wih 240th iso image the problem exists.
Comment 4 alexander barakin 2012-05-21 18:08:28 MSD
0. Run any application. dolphin for example
1. Start kwrite
2. Click the any menu item of kwrite
3. Presss Alt-Tab. Do You see the drakconf window?

0. Run any application. kwrite for example
1. Start dolphin
2. Click the any menu item of dolphin
3. Presss Alt-Tab. Do You see the kwrite window?

as we see, window in "menu layer"  blocked the alt-tab switching·

how should behave the window opened in "menu layer" of x-window windows hierarchy?
Comment 5 alexander barakin 2012-05-21 18:13:48 MSD
my proposition: close the bug because its not a bug, but a feature
Comment 6 alexander barakin 2012-05-21 18:15:38 MSD
(In reply to comment #4)
> 3. Presss Alt-Tab. Do You see the drakconf window?

"dolphin window", of course…
Comment 7 FirstLevel 2012-11-19 13:09:00 MSK
Is this case Resolved - wontfix?
Comment 8 Denis Koryavov 2012-11-19 13:33:36 MSK
Drakconf is deprecated and will be removed in the ROSA Desktop 2012. And we will not fix its bugs (except of critical) in ROSA Marathon 2012. Because this is not a bug, but feature, we'll not change it.